Главная > Linux > ReferenceError: require is not defined

ReferenceError: require is not defined

Meteor ReferenceError: require is not defined

Если встречаем такую ошибку то делаем:

1. meteor add meteorhacks:npm

2. meteor update meteorhacks:npm

3. npm install <имя пакета>

4. в коде прописываем var Imap = Meteor.npmRequire('imap')

Categories: Linux Tags: , , ,
1 звезда2 звезды3 звезды4 звезды5 звезд (Рейтинг отсутствует)

Loading...Loading...
  1. Пока что нет комментариев.
  1. Пока что нет уведомлений.

Current month [email protected] day *


+ 2 = пять

Heads up! You are attempting to upload an invalid image. If saved, this image will not display with your comment.