Главная > Mikrotik > Mikrotik несколько ip адресов на одном wan интерфейсе

Mikrotik несколько ip адресов на одном wan интерфейсе

Mikrotik несколько ip адресов на wan интерфейсе и выдача белых ip адресов сотрудникам.

Возникла задача, выпустить одного из пользователей не через nat и общий ip, а сделать ему белый внешний, чтобы и вход и выход был через него.

И так пример!

Провайдер выдал нам пачку ip адресов из одной сети к примеру 1.1.1.2 по 1.1.1.х ….

Через 1.1.1.2 выходят все, а через 1.1.1.3 нужно выпустить локальный айпи (например 192.168.0.3).

  1. Эту часть можно пропустить если уже настроена.
    Назначаем IP адреса:

/ip address add address=1.1.1.2/29 interface=WAN

/ip address add address=1.1.1.3/29 interface=WAN

/ip address add address=192.168.0.1/24 interface=LAN


IP 1.1.1.2 оставляем для микротика и для всех кто будет ходить через NAT

  1. Делаем (или правим) NAT для IP которые будут работать в обход, исключаем белые ip "white_ip"

 

/ip firewall nat add action=masquerade chain=srcnat src-address-list=!white_ip disabled=no out-interface=WAN

  1. Далее список NetMap адресов которым «привязываем» белые
    /ip firewall nat add chain=srcnat src-address=192.168.0.3 action=netmap to-addresses=1.1.1.3

/ip firewall nat add chain=dstnat dst-address=1.1.1.3 action=netmap to-addresses=192.168.0.3

  1. И заключительная часть, добавляем в white_ip наши VIP адреса:

/ip firewall address-list add list="white_ip" address=192.168.0.3

 

На этом все.

1 звезда2 звезды3 звезды4 звезды5 звезд (Рейтинг отсутствует)

Loading...Loading...
  1. Пока что нет комментариев.
  1. Пока что нет уведомлений.

Current month [email protected] day *


5 + = семь

Heads up! You are attempting to upload an invalid image. If saved, this image will not display with your comment.